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10 . Page-settings 

Before you start writing a document in the Writer program, it is best to first determine 
what it should finally look like. In this module you will learn how to do that. The 
following questions will be answered:

1 How large should the pages be?

2 How wide should the margins (sidelines) be?

3 Should the pages be numbered?

4 Are the pages subdivided into two or more columns?

You can of course always adjust these settings afterwards, but it is best to start at the 
beginning.

 

10.1 Paper format

There many are different paper formats. These usually have a name that consist of a 
letter and a number. The most widely used paper format is A4. This paper is always 21 
centimetres wide and 29,7 centimetres tall. Below you will find the three most 
commonly used paper formats.

Projectleider: Pascal van Nugteren

Auteur: H W de Haan www.openofficeplaza.org 1



Page-settings Module 10 

10.2 Changing Paper format
In the following assignment, you are going to make the pages of a document smaller. 
After you have changed the paper format, you are also going to bring it back to the 
original paper format (A4)

Assignment 10.1 Changing the paper-format

1. Open the file Advertising and art in the Writer B2 folder of the RedNose Cd.
2. Open the Format menu, and then select the Page option. 

The window Page style: default will open.

3. Click the Page tab.

4. Click below the header Paper format on the black triangle on the right of A4.
5. Select the A5 format. 
6. Confirm by clicking on the OK button.
7. View the result through File, Page Preview.
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Assignment 10.1 Changing the paper-format (continued)

You can see that the text does not fit a single piece of paper anymore. This is because you 
have made the paper format smaller (A5)

8. Click Close preview to return to the document.
9. Again select Format, Page.
10. Click the Page tab.
11. Select A4 under the header Paper format.
12. Confirm with the OK button.

You will see that the text will now fit a single page again.

13. Close the document without saving the changes.

10.2.1 Setting up a different paper format

When you have specific wishes regarding the paper format, you can of course enter 
the measurements of the paper format by hand. In the following assignment you are 
going to make a page in the format of a picture-postcard.
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Assignment 10.2 setting up a different paper format

1. Open a new document through the File, New menu or by clicking the New  button on the 
default toolbar.

An average picture-postcard is 14,8 centimetres tall and 10,4 centimetres wide (You can  of 
course measure this yourself).

2. Open the Format menu and select the Page option.
3. Click the Page tab. 
4. First you set up the width. Click in the white bar next to Width. 

The cursor appears next to “21,00 cm”.

5. Delete “21,00 cm”, and type the correct width (10,4 cm.).
6. Now click in the white bar next to Height. 

The cursor appears next to “29,70 cm”.

7. Delete “29,70 cm”, and type the correct height (14,8 cm.).
8. Change the orientation from portrait into landscape by clicking the white dot next to 

Landscape.
9. Click OK to confirm the settings.
10. Close the document without saving the changes.
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10.3 Margins
As you have probably already seen, there is always an empty area around the text. 
This empty area between the edge of the paper and the text is called the  margin. 
There are four margins: de upper- and lower margins and the left- and right margins. 

10.3.1 Viewing margins

You  can  only  see  the  margins  of  a  document  when  the  rulers  are  visible.  In  the 
following assignment you are going to check whether these settings are correct on 
your computer.
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Assignment 10.3 The Rulers

1. Open a new, empty document.
2. In the View menu you can see if the rulers are switched on. If there is a tick-mark  next to 

the Ruler option, the rulers are switched on. 
3. If the rulers are not switched on, you can switch them on by clicking the Ruler option.
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Now that you have made sure that the settings are correct, you can view the margins. 
They are  marked on the rulers that are on top and on the left of the screen.

10.3.2 Changing the margins through through the rulers

You can change the  margins  directly  through the  rulers.  By  dragging  the  margins 
larger or smaller with your mouse.

Assignment 10.4 Changing Margins through the rulers

Left- and right margin
1. Open the text Copyright in the Writer B2 folder of the RedNose CD.
2. Put the mouse-pointer exactly on the division between grey and white on the right side of the 

upper horizontal ruler. 

The mouse pointer changes into a double arrow:

3. Press and hold the left mouse-button.
4. Drag the marking to the number 14 on the right side of the screen and then release the mouse-

button.
5. Put the mouse-pointer exactly on the division between grey and white on the left of the ruler.
6. Press and hold the left mouse-button.

7. Drag the marking to the left until the number 2 is just visible in the left margin.

Upper- and lower margin

8. Put the mouse-pointer on the vertical ruler exactly on the division between grey and white.

9. Reduce the upper margin by dragging the marking to around 2,5 centimetres.
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Assignment 10.4 Changing Margins through the rulers (continued)

10. Reduce the lower margin in the same way.
11. Close the document without saving the changes.

10.3.3 Changing the margins through the page-settings.

Another way to change the margins is through the Page option in the Format menu. In 
the next assignment you are, similar to the previous assignment, going to change the 
margins of the  Copyright.  This time though you are going to use the menu-option 
page.

Assignment 10.5 Changing the Margins through Page-style

1. Open the Copyright document on your RedNose CD.
2. Select Format, Page.

The Page-style window appears.

3. Click in the white area on the right of the word ‘Top’. The cursor appears.
4. Delete ‘4,00 cm’ from the section, and in it type ‘2 cm’.
5. With the same method change the bottom margin to 1,75 cm.
6. Set the left margin to 1,5 cm.
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Assignment 10.5 Changing the Margins through Page-style (continued)

7. Set the right margin to 2,5 cm.

In the example on the right of the window you can see how your text is going to appear on the 
page.

8. Confirm the changes by clicking the OK button.

Note that, on the rulers you can see that you have changed the margins. De text has become 
wider, because you have made the margins smaller. The number of pages has also been 
reduced, namely 2 instead of 3.

9. Close the document without saving the changes.

10.4 Page numbering
It is possible to automatically number the pages of your document. With this option you 
can chose between numbering on the top or on the bottom of the page. You can also 
determine the alignment of the numbering: Are they going to be on the left,  in the 
middle, or on the right of the document?
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Assignment 10.6 Page numbering

1. Open the text Country information Greece from the Writer B2 folder on the RedNose CD.
2. Open the Insert menu and select the Footer, Default option.

The Footer area appears on the bottom of the page.

3. Select Insert, fields, Page Number.

The page number appears on the left in the footer text. In this case we want the page numbers 
in the centre.

4. Make sure the cursor is behind the page number.
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Assignment 10.6 Page numbering (continued)

5. Click the centred button  in the toolbar on top of the screen.

View all pages of the Country information Greece document. You will see that Writer has 
automatically numbered all pages.

6. Close the document without saving the changes.

The page numbers are now on the bottom centre of the page.

If  you  want  the page numbers on top of  the page, you can select  Insert,  Header 
instead of Insert, Footer.

Page  numbers  in  Writer are  always  Fields.  This  means  that  the  page  numbers 
automatically adjust themselves when you add or remove pages.

10.5 Text columns
It is possible with Writer to subdivide your text into columns. If for instance you want to 
make a folder or write an article, a subdivision in columns is desired

The columns can be of equal or unequal width, and you can also vary the number of 
columns per page. Columns work for a single paragraph, a single page or for multiple 
pages.

Creating columns always consists of the following steps:

• First type the text without columns.

• Select the text-area that you want to put into columns.

• Set-up the number of columns.

10.6 Two columns of similar width
In the following assignment you are going to make two columns of equal width.
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Assignment 10.7 Making text columns of equal width

1. Open the Hot air balloon document in the Writer B2 folder of the RedNose CD.
2. Select de whole text from the beginning of the line ‘On top of that people mesmerized…’.
3. Click  Format, Columns.
4. The Columns window appears.

5. Click under the header Columns on the black arrow that points upwards, on the right of the 
number 1. The white section will now state 2.

The text will now automatically be split into two columns of equal width.

6. Click OK.
7. View the result.

It is of course possible to put the text back into a single column. This you will learn in 
the next assignment.

Assignment 10.8 Delete Text columns

1. Select de whole text from the beginning of the line ‘On top of that people mesmerized…’ again.
2. Click Format, Columns.
3. Click under the header Columns on the black arrow that points downwards, on the right of the 

number 2. The white section will now state 1.
4. Click OK.
5. View the result.
6. Close the document without saving the changes.
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10.6.1 Two columns of different width

In the above assignments you have made columns of the same width. It is of course 
possible to also make columns of different width. For this you can make use of the pre-
set columns widths, but it is also possible to set the width for each column. You can 
also set the distance between the different columns In the following assignment you 
are going to make two columns of different width, whereby you are going to make use 
of a pre-set column-format.

Assignment 10.9 Making Two columns of  different width

1. Again open the Hot air Balloon document on your RedNose CD.
2. Select de whole text from the beginning of the line ‘On top of that people mesmerized…’.
3. Click Format, Columns. The dialogue-window Columns appears.

On top in the window you will see the standard types of columns of both equal and unequal 
width:

4. Click the column-format with a small column left and a wide column on the right.

5. Click on the right of the header Spacing on the black arrow that points upwards, right of 0,00 
cm. Do this until it states 0,50 cm.

6. Click OK.
7. Close the document without saving the changes.

10.6.2 More than two columns of different width

In the assignment below you will learn how to make more than one column of different 
widths.

Assignment 10.10 More than two columns of unequal width

1. Open the Hot air Balloon document from the Writer B2 folder on the RedNose CD.
2. Select de whole text from the beginning of the line ‘On top of that people mesmerized…’.
3. Select Format, Columns. 

The dialogue-window Columns appears.

4. Make sure that in the white area under Columns the number 4 is stated.
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Assignment 10.10 More than two columns of unequal width (continued)

5. Untick the AutoWidth option by clicking it

In the Width and Spacing area is for each column given how wide it is (Width) and how much 
space there is between the columns (Spacing).

6. Type or select in the Width area the width of each column:

Column 1: 3 cm

Column 2: 3,50 cm

Column 3: 4 cm

7. You can bring column four into view by clicking the black arrow that points to the right.

The width of column 4 is automatically adjusted, so that the columns fit the page exactly. The 
width is set to 6,01 cm. In the example in the upper right you will see the columns as they will 
appear on the page.

8. Click the OK button to confirm the settings.
9. View the result.
10. Close the document without saving the changes.

Assignment 10.11 Margins, page-numbering and Columns

1. Open the document Moon in the Writer B2 folder of the RedNose CD.
2. Set the margins to:

Left margin 2 cm 
Right margin 2 cm
Top margin 3 cm
Bottom margin 3 cm

3. Set the page-number on the lower right of the footer.
4. Select the whole text from ‘1. Movement in the sky’. 
5. Set this text to two columns of equal width.
6. Make the distance between the columns 2 cm.
7. Make it so that there is a separator-line of 0.05 pt between the two columns.
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Assignment 10.11 Margins, page-numbering and Columns (continued)

If you have executed the assignment correctly, the first page of the text will look as follows:

8. Save the file as Moon finished in the My Documents folder. 
9. Close the document.
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